Metro: Last Light Redux Sistem Gereksinimleri

Metro: Last Light Redux Sistem Gereksinimleri biraz y├╝kselmi┼č g├Âr├╝n├╝yor. Orta seviye alt─▒ndaki sistemler i├žin bu oyunu ├Ânermiyoruz.

Metro: Last Light Redux Sistem Gereksinimleri

Metro: Last Light Redux ek paketi as─▒l oyuna oranla sistem gereksinimleri y├Ân├╝yle biraz daha y├╝ksek. Bu oyunda rahat bir ┼čekilde d├╝┼č├╝k veya orta seviye detaylarda oynayabilmeniz i├žin en d├╝┼č├╝k GeForce 8800 GT 512 MB, GeForce GTS 250 ekrank art─▒ modellerine veya ├╝zerinde bir modele sahip olman─▒z gerekiyor. Bu kartlar─▒n da en az Shader Model 4 deste─čine sahip olmas─▒ ┼čart.

Y├╝ksek grafiklerde y├╝ksek FPS (frame per second) de─čerleri i├žin ise GeForce GTX 480 ekran kart─▒ modeli istenilmi┼č. FPS (first person shooter) oyunlar─▒nda sisteminizin zorlanmas─▒ ile oyunun oynanmas─▒ ├žok zorla┼č─▒r. Bu nedenle bu oyunlar─▒n sistem gereksinimleri bilgileri detayl─▒ olarak incelemekte her zaman fayda var.

Minimum Sistem Gereksinimleri

  • ─░┼čletim Sistemi: Windows Vista / Windows 7 / Windows 8 (64-bit)
  • ─░┼člemci: Dual Core CPU (2.2+ GHz Dual Core CPU)
  • Bellek: 2 GB
  • Gerekli bo┼č disk alan─▒: 10 GB
  • Ekran Kart─▒: Shader Model 4 compliant graphics cards (GeForce 8800 GT 512 MB, GeForce GTS 250, etc)
  • DirectX: 10

├ľnerilen Sistem Gereksinimleri

  • ─░┼čletim Sistemi: Windows Vista / Windows 7 / Windows 8 (64-bit)
  • ─░┼člemci: Quad Core or 3.0+ GHz Dual Core CPU
  • Bellek: 4 GB
  • Gerekli bo┼č disk alan─▒: 10 GB
  • Ekran kart─▒: GeForce GTX 480
  • DirectX: 11

Notice: Undefined variable: aria_req in /home/sistem/public_html/wp-content/themes/laura/comments.php on line 25
Bir yorum yazmaya ne dersin?